Faille de sécurité corrigée dans LibreOffice 4.1.5 et 4.2.0

Le , par zoom61, Rédacteur
La version de Python qui est fournie avec LibreOffice 4.1.4 et les versions plus anciennes est affectée par plusieurs failles de sécurités potentielles. Les nouvelles versions ne sont plus livrées avec cette version de Python, il est donc recommandé de migrer vers une version plus récente de LibreOffice.

Quand aux utilisateurs de Linux qui utilisent la version de LibreOffice de leur distribution, celle-ci doit être déjà protégée, en effet la version de Python de leur système est déjà corrigée par les mises à jour de sécurité et non avec la version fournie par LibreOffice.

Source : LibreOffice(fr) ou LibreOffice(en)

Pensez à migrer votre version !


Vous avez aimé cette actualité ? Alors partagez-la avec vos amis en cliquant sur les boutons ci-dessous :


 Poster une réponse Signaler un problème

Avatar de Malick Malick - Community Manager https://www.developpez.com
le 24/03/2014 à 13:48
Bonjour
Merci pour cette information, cette correction nous évitera d'éventuelles attaques par des personnes mal intentionnées.

 
Contacter le responsable de la rubrique OpenOffice & LibreOffice